swag arch no bootloader
Welcome, Guest.
"When tyranny becomes law, rebellion becomes duty." -Thomas Jefferson

Author Topic: swag arch no bootloader  (Read 2708 times)

Offline rbrick49

  • Newbie
  • **
  • Posts: 2
swag arch no bootloader
« on: August 03, 2017, 04:19:36 AM »
helo folks been trying to install swagarch it still wont install the bootloader.how do I fix this problem i am using the latest version of swagarch
regards Ron

Post Merge: August 03, 2017, 05:11:59 AM

heres the inxi  from the computer I am trying to install swag arch on
inxi -F
Resuming in non X mode: xrandr not found. For package install advice run: inxi --recommends
System:    Host: ron-pc Kernel: 4.9.39-1-MANJARO x86_64 (64 bit) Desktop: N/A
          Distro: Manjaro Linux
Machine:   Device: desktop Mobo: ASRock model: Z270 Taichi
          UEFI [Legacy]: American Megatrends v: P2.10 date: 05/09/2017
CPU:       Quad core Intel Core i7-7700K (-HT-MCP-) cache: 8192 KB
          clock speeds: max: 4500 MHz 1: 901 MHz 2: 799 MHz 3: 1641 MHz
          4: 1475 MHz 5: 1136 MHz 6: 1275 MHz 7: 1159 MHz 8: 1161 MHz
Graphics:  Card: NVIDIA GP106 [GeForce GTX 1060 6GB]
          Display Server: N/A driver: nvidia tty size: 80x24
Audio:     Card-1 NVIDIA GP106 High Definition Audio Controller
          driver: snd_hda_intel
          Card-2 C-Media CMI8788 [Oxygen HD Audio] driver: snd_virtuoso
          Card-3 Intel 200 Series PCH HD Audio driver: snd_hda_intel
          Card-4 Logitech Webcam Pro 9000 driver: USB Audio
          Sound: Advanced Linux Sound Architecture v: k4.9.39-1-MANJARO
Network:   Card-1: Intel Ethernet Connection (2) I219-V driver: e1000e
          IF: enp0s31f6 state: down mac: 70:85:c2:3b:59:af
          Card-2: Intel Wireless 3160 driver: iwlwifi
          IF: wlp7s0 state: up mac: f4:06:69:ee:5b:dd
          Card-3: Intel I211 Gigabit Network Connection driver: igb
          IF: enp8s0 state: down mac: 70:85:c2:3b:5a:13
Drives:    HDD Total Size: 1220.3GB (0.6% used)
          ID-1: /dev/sda model: KINGSTON_SA400S3 size: 240.1GB
          ID-2: /dev/sdb model: Samsung_SSD_840 size: 250.1GB
          ID-3: /dev/sdc model: Samsung_SSD_850 size: 250.1GB
          ID-4: /dev/sdd model: INTEL_SSDSC2BW24 size: 240.1GB
          ID-5: /dev/sde model: INTEL_SSDSC2BW24 size: 240.1GB
Partition: ID-1: / size: 50G used: 6.5G (14%) fs: ext4 dev: /dev/sdc2
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A gpu: 52C
          Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 205 Uptime: 23 min Memory: 1315.0/64394.9MB
          Init: systemd Client: Shell (bash) inxi: 2.3.23
[grumpy@ron-pc ~]$
thanks Ron

Post Merge: August 03, 2017, 07:33:04 AM
heres screenshot of error I get
newbielink:http://imgur.com/GkMYd97 [nonactive]
« Last Edit: August 03, 2017, 07:33:04 AM by rbrick49 »

Offline Kalthrix

  • Contributor
  • *******
  • Posts: 1308
Re: swag arch no bootloader
« Reply #1 on: August 04, 2017, 12:41:45 AM »
Not entirely sure. I know there were a few weird issues going on with it. I would contact by PM the developer/maintainer memoryleakx to see if he is familiar with the issue and can provide a fix. If anyone else knows, please feel free to post.

http://www.cupoflinux.com/SBB/index.php?action=profile;u=5279

Offline rbrick49

  • Newbie
  • **
  • Posts: 2
Re: swag arch no bootloader
« Reply #2 on: August 04, 2017, 08:12:43 AM »
is this problem due to uefi stopping it frin installing bootloader