[SOLVED] Problem with gnome installation
Welcome, Guest.
“Theory and practice sometimes clash. And when that happens, theory loses. Every single time.” ― Linus Torvalds

Author Topic: [SOLVED] Problem with gnome installation  (Read 3964 times)

Offline 33040

  • Newbie
  • **
  • Posts: 46
  • Have a Nice Day :)
[SOLVED] Problem with gnome installation
« on: March 13, 2015, 10:15:35 PM »
I went to install gnome from the terminal and when I entered the command I got an error message saying "error: failed to commit transaction (conflicting files)
gdm: /usr/bin/gdmflexiserver exists in filesystem
Errors occurred, no packages were upgraded."
I don't know what to do to fix this issue. I am open to any suggestions anyone has.
« Last Edit: March 13, 2015, 11:35:32 PM by Bendo »
Have a Nice Day :)

Offline JayVii

  • Contributor
  • *******
  • Posts: 1759
    • JayVii's Page
Re: Problem with gnome installation
« Reply #1 on: March 13, 2015, 10:43:14 PM »
Hey, please do not open multiple threads about the same question :P

Anyway, the solution is quite simple:
Code: [Select]
sudo rm -r /usr/bin/gdmflexiserverThen, try to install Gnome again.