Cup of Linux

Forum Information => Forum Support => Topic started by: Lin66 on January 07, 2017, 07:22:13 PM

Title: Replying to Threads is "hit or miss"
Post by: Lin66 on January 07, 2017, 07:22:13 PM
This forum software is driving me nuts! Every time I try to reply/start a thread it will "randomly" go back where I was! 
I can't even reply to one of my threads without losing all my content in what I am was typing up. Why is it doing all of this??
Title: Re: Replying to Threads is "hit or miss"
Post by: farevildee on January 07, 2017, 09:33:35 PM
More info about system would help and what type of hardware maybe just something stupid is all
Title: Re: Re: Replying to Threads is "hit or miss"
Post by: Lin66 on January 07, 2017, 09:47:12 PM
More info about system would help and what type of hardware maybe just something stupid is all
 

Thinkcentre M83 system running Zorin 12 OS running on Vivaid browser. Both of course upt to date with the updater that Zorin 12 ships with.  

Does that help?
Title: Re: Replying to Threads is "hit or miss"
Post by: Kalthrix on January 08, 2017, 02:55:07 AM
Hmm... I've seen some really weird things happening within the latest release of Zorin 12. Will experiment with the site on my end to see if I can replicate the issue in a VM. So far, not having this issue on Linux Mint.


EDIT--
Actually, just noticed this bit of weirdness on my Windows Enterprise computer. Was inserting images in another thread and every time I would add the first one, then type text below and before I could add the second one, it would act as if I had hit Page Back. Ended up having to finish the post with Firefox.

Definitely looks like something is broken within Vivaldi. Hopefully, they patch it soon whatever it is. :(
Title: Re: Re: Replying to Threads is "hit or miss"
Post by: Lin66 on January 08, 2017, 10:44:33 AM
Hmm... I've seen some really weird things happening within the latest release of Zorin 12. Will experiment with the site on my end to see if I can replicate the issue in a VM. So far, not having this issue on Linux Mint.


EDIT--
Actually, just noticed this bit of weirdness on my Windows Enterprise computer. Was inserting images in another thread and every time I would add the first one, then type text below and before I could add the second one, it would act as if I had hit Page Back. Ended up having to finish the post with Firefox.

Definitely looks like something is broken within Vivaldi. Hopefully, they patch it soon whatever it is. :(
 

That's explains pretty much what I am having but only happening more often...
Title: Re: Replying to Threads is "hit or miss"
Post by: fchaos on January 08, 2017, 01:18:31 PM
just my two cents, have not had any issues running manjaro and firefox...
Title: Re: Replying to Threads is "hit or miss"
Post by: Lin66 on January 08, 2017, 01:38:23 PM
What I don't understand about this that I replying like crazy on a VBulletin based forum and I not getting ANY of the drama. 
Why is it only here that I getting this issue? Whether that Valadia related or otherwise it just confusing that it seemed to be THIS platform for some reason.  
Title: Re: Replying to Threads is "hit or miss"
Post by: farevildee on January 10, 2017, 07:09:00 PM
Maybe something that spatry may have to update soon
Title: Re: Re: Replying to Threads is "hit or miss"
Post by: Kalthrix on January 10, 2017, 08:08:09 PM
Maybe something that spatry may have to update soon

Yeah, noticed there is one available in the admin center. Maybe could be the cause. Vivaldi has been acting a bit funny on these forums too, so not sure it isn't just the browser itself since Firefox and others (even Opera) aren't experiencing the same Page Back issue. Saw the same problem on my end as I was trying to link 2 images in a post. Would just go a page back for no reason.