MX Linux 19.2 Kicked My Butt
Welcome, Guest.
Do you want Bill Gates' MANDATORY Covid-19 Vaccine? Sign this petition!

Author Topic: MX Linux 19.2 Kicked My Butt  (Read 23 times)

Offline gregorylock

  • Contributor
  • *******
  • Posts: 885
MX Linux 19.2 Kicked My Butt
« on: August 01, 2020, 09:02:05 PM »
Before you read this.  I want you to know that I had been working on this problem for 8 weeks.  I really got serious about it, in the last couple of days.  At the time I thought it was just a VLC problem. But once I saw libreoffice writer cause a desktop crash too, then I knew the problem was much bigger.  I finally got too frustrated, and couldn't handle it anymore.  I am unable to write everything I tried and did, in just one post.  My brain can't keep track of it all.  Here is my best go at it.  I don't think I will ever try MX Linux again.

You know how it goes with LTS versions of Linux.  They are supported for a few years and then you must upgrade.  I try too look ahead to see what I might want to upgrade too.  I was running MX Linux 19.2 on my old Dell machine.  At first it seemed to run really well.  But when I started watching videos on VLC the desktop would freeze up.  Yesterday I was trying to diagnose VLC.  I was looking at .xsession-errors.  I tried to open it with Libreoffice writer, and the desktop crashed.  Then it got so bad that I just opened VLC the whole desktop would crash.  I found myself, running complete hardware diagnostics.  Taking my computer apart, and cleaning things.  Taking lots of pictures, and posting them.  Making short video clips.  The effort went on.  Finally I just got rid of MX Linux and replaced it with Linux Mint 18.3 XFCE.  I got to run this a while to see if it makes a difference.  Maybe by the time 18.3 is done, I'll be ready to get rid of the Dell computer.  Frankly, Xubuntu 20.04, Linux Mint 19.3 XFCE, and Linux Mint 20 don't run that well on the old Dell.  I have no idea why not.  Maybe XFCE is finally to heavy for it.  Who knows.
Code: [Select]
System:    Host: gregory-Vostro-400 Kernel: 4.15.0-112-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.3 Sylvia
Machine:   System: Dell product: Vostro 400
           Mobo: Dell model: 0GN723 v: ��� Bios: Dell v: 1.0.15 date: 06/23/2008
CPU:       Dual core Intel Core2 Duo E4600 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 9576
           clock speeds: max: 2400 MHz 1: 1200 MHz 2: 1197 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 210] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 driver: nvidia Resolution: 1920x1080@60.00hz
           GLX Renderer: GeForce 210/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 340.107 Direct Rendering: Yes
Audio:     Card-1 NVIDIA High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-112-generic
Network:   Card-1: Intel 82562V-2 10/100 Network Connection
           driver: e1000e v: 3.2.6-k port: ff00 bus-ID: 00:19.0
           IF: enp0s25 state: down mac: <filter>
           Card-2: D-Link System DGE-528T Gigabit Ethernet Adapter
           driver: r8169 v: 2.3LK-NAPI port: de00 bus-ID: 02:01.0
           IF: enp2s1 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 500.1GB (3.8% used) ID-1: /dev/sda model: WDC_WD5000LPLX size: 500.1GB
Partition: ID-1: / size: 455G used: 14G (4%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A gpu: 0.0:53C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 163 Uptime: 24 min Memory: 1293.2/3943.4MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0 Client: Shell (bash 4.3.481) inxi: 2.2.35
« Last Edit: August 01, 2020, 09:48:37 PM by gregorylock »