Fn on all the time
Welcome, Guest.

Author Topic: Fn on all the time  (Read 907 times)

Offline olddude

  • Newbie
  • **
  • Posts: 35
Fn on all the time
« on: May 21, 2017, 08:51:33 AM »
Hi all, I installed MM on a Acer Aspire One netbook the 32 bit, and for some reason all the keys that share a Fn only work in the Fn mode. I have to press on Fn to be able to type the regular letter. How can I change that, I have'nt come across this before on an install. is there a bug I don't know about. When I installed the OS it picked the 105 int. keys which is the norm for me. I have tried changing the keyboard to other picks in the keyboard menu with no result,
Thank for the help
olddude

Offline eronis

  • Jr. Member
  • ***
  • Posts: 64
  • Country: tr
Re: Fn on all the time
« Reply #1 on: May 21, 2017, 12:07:23 PM »
Did you try disabling numlock ? Same happened to me, maybe numlock is causing the problem.

Offline Matthew_Moore

  • YouTUBE Show Host
  • Contributor
  • *******
  • Posts: 106
  • Country: us
  • The Other Guy. :)
Re: Fn on all the time
« Reply #2 on: May 21, 2017, 01:27:21 PM »
I haven't seen this problem before. I would check the keyboard layout settings, Or look in the AUR to see if there is a specific driver for your model keyboard / laptop or whatever it is you are using.  I know there are Chromebook Keyboard drivers in the AUR, perhaps there are drivers for your device as well.  But either way i would Fiddle around with the keyboard layout and input settings and see if anything changes.  Also check the manjaro forums and google. See if anyone else has had this problem.  This is a new one on me, i unfortunately don't know how to help you. Let me know if you find a solution so i'll know for next time.  :/  

Offline olddude

  • Newbie
  • **
  • Posts: 35
[SOLVED] Re: Fn on all the time
« Reply #3 on: May 21, 2017, 05:17:57 PM »
OK, so I tried again holding Fn and clicked the Numberlock key and the setting turned off, rebooted and it stayed off. Now I did this earlier and that did not work, I'm going to put it down as a dirty key. Anyway the universe is back in alighnment. Thank you guys for the help and keep up the good work Matthew.

 ;)  ;D  8)

Offline Ironclaw

  • Full Member
  • ****
  • Posts: 160
  • Country: us
Re: Fn on all the time
« Reply #4 on: May 22, 2017, 06:05:27 PM »
On my lenovo laptop there was a setting in the BIOS that would change the default for that key.
If you must persist, I will be forced to tar you, then gzip you and finally umount you.