NVIDIA X Sever Settings(64bit)
Welcome, Guest.
"When tyranny becomes law, rebellion becomes duty." -Thomas Jefferson

Author Topic: NVIDIA X Sever Settings(64bit)  (Read 3057 times)

Offline eunmlee

  • Newbie
  • **
  • Posts: 10
NVIDIA X Sever Settings(64bit)
« on: April 06, 2014, 08:55:06 AM »
I have an error message when I run NVIDIA X Server Settings 

"You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server."
Please, help me how to set it up.

Offline Spatry

  • Benevolent Dictator
  • Administrator - Sysop
  • **********
  • Posts: 5860
  • Cup of Linux Founder
    • Cup of Linux
Re: NVIDIA X Sever Settings(64bit)
« Reply #1 on: April 06, 2014, 10:32:03 AM »
This problem is discussed on the Manjaro forum HERE. Hope this will help you.
Windows assumes the user is an idiot... Linux DEMANDS Proof!

Offline pcjunkie48

  • Newbie
  • **
  • Posts: 16
Re: NVIDIA X Sever Settings(64bit)
« Reply #2 on: April 07, 2014, 06:29:52 AM »
Try this link newbielink:http://www.linuxquestions.org/questions/linux-newbie-8/you-do-not-appear-to-be-using-the-nvidia-x-driver-please-edit-your-x-configuration-f-755447/ [nonactive]  It seems to have been resolved there...Hope this solves your problem:)