[SOLVED] Problem with gnome installation
Welcome, Guest.

ANNOUNCEMENT:

Click the CHAT button above for connection details. Show up early, seating is limited, late entries will not be registered.
DistroHunt feedback needed. How can we improve it? What features are missing? RSVP on the DistroHunt board. Thanks.

Author Topic: [SOLVED] Problem with gnome installation  (Read 3046 times)

Offline 33040

  • Newbie
  • **
  • Posts: 46
  • Country: us
  • Have a Nice Day :)
[SOLVED] Problem with gnome installation
« on: March 13, 2015, 10:15:35 PM »
I went to install gnome from the terminal and when I entered the command I got an error message saying "error: failed to commit transaction (conflicting files)
gdm: /usr/bin/gdmflexiserver exists in filesystem
Errors occurred, no packages were upgraded."
I don't know what to do to fix this issue. I am open to any suggestions anyone has.
« Last Edit: March 13, 2015, 11:35:32 PM by Bendo »
Have a Nice Day :)

Offline JayVii

  • Contributor
  • *******
  • Posts: 1759
  • Country: de
    • JayVii's Page
Re: Problem with gnome installation
« Reply #1 on: March 13, 2015, 10:43:14 PM »
Hey, please do not open You are not allowed to view links. Register or Login about the same question :P

Anyway, the solution is quite simple:
Code: You are not allowed to view links. Register or Login
sudo rm -r /usr/bin/gdmflexiserverThen, try to install Gnome again.
You are not allowed to view links. Register or Login